LinuxSir.cn,穿越时空的Linuxsir!

 找回密码
 注册
搜索
热搜: shell linux mysql
查看: 388|回复: 0

请教手动ubuntu9.04升级遇到的依赖问题

[复制链接]
发表于 2012-3-10 07:50:56 | 显示全部楼层 |阅读模式
在更新其他包时遇到libc5太低,需要升级到libc6,

使用dpkg -i 更新时,提示libc5正在运行,
然后使用dpkg -i libc6 autoxxxx

结果悲剧了,ldconfig找不到,无法更新任何东西
您需要登录后才可以回帖 登录 | 注册

本版积分规则

快速回复 返回顶部 返回列表