qt5-default 无法安装
ankangcs 1月前 253

qt5-default 无法安装

下列软件包有未满足的依赖关系:
 libdrm-dev : 依赖: libdrm2 (= 2.4.97-1) 但是 2.4.97-2 正要被安装
              依赖: libdrm-radeon1 (= 2.4.97-1) 但是 2.4.97-2 正要被安装
              依赖: libdrm-nouveau2 (= 2.4.97-1) 但是 2.4.97-2 正要被安装
              依赖: libdrm-amdgpu1 (= 2.4.97-1) 但是 2.4.97-2 正要被安装
E: 无法修正错误,因为您要求某些软件包保持现状,就是它们破坏了软件包间的依赖关系。

这四个包的版本和系统版本冲突。


主机:龙芯3a4000福珑2,512ssd版

系统:11Alpha(0429)更新

最新回复 (1)
  • 0 2
    有更新,试试问题解决了吗
    1月前 回复
返回